Skip to main content

Errors while applying Patch 28840850 in 12.2

Errors while applying Patch 28840850

1.
Error running SQL and EXEC commands in parallel

Telling workers to read 'todo' restart file.
Done.

ATTENTION: All workers either have failed or are waiting:

           FAILED: file MSDXWDEVKIT.sql on worker  1.

ATTENTION: Please fix the above failed worker(s) so the manager can continue.

Solution:

use adctrl and skip the job
Then restart the patch application using restart =yes

Comments

Popular posts from this blog

How to install Apache using Ansible

How to install Apache using Ansible Use the powerful ansible tool to install Apache on your local machine or you can install on any remote server as well. 1. Install Ansible Modules [root@dev02 ~]# yum install ansible* Oracle Linux 8 EPEL Packages for Development (x86_64)                                                                                                             1.5 kB/s | 2.5 kB     00:01 Oracle Linux 8 Gluster Appstream (x86_64)                                                                        ...

CLEARING an ADOP patching session

In some case adop prepare phase fails due to some issues and if you wish to apply any patch in hotpatch mode, it will fail with below errors [STATEMENT] There is already a session which is incomplete. Details are: [STATEMENT]     Session Id: 2 [STATEMENT]     Prepare phase status: R [STATEMENT]     Apply phase status: N [STATEMENT]     Cutover  phase status: N [STATEMENT]     Abort phase status: N [STATEMENT]     Session status: F [ERROR]     Cannot apply hotpatch as another online patching cycle is going on [ERROR]     Unrecoverable error occured. Exiting the current session. [STATEMENT] [START 2019/10/22 16:13:00] Unlocking sessions table [STATEMENT] [END   2019/10/22 16:13:00] Unlocking sessions table [STATEMENT] Log file: /adop_20191022_161221.log [STATEMENT] [START 2019/10/22 16:13:02] Unlocking sessions table [STATEMENT] [E...

MongoDB - How to Install MongoDB on Linux

MongoDB - How to Install MongoDB on Linux Please follow the below steps to Install MongoDB Enterprise Edition on Linux: 1.Configure repository. Create an  /etc/yum.repos.d/mongodb-enterprise.repo  file so that you can install MongoDB enterprise directly using  yum : [mongodb-enterprise] name = MongoDB Enterprise Repository baseurl = https://repo.mongodb.com/yum/redhat/$releasever/mongodb-enterprise/4.2/$basearch/ gpgcheck = 1 enabled = 1 gpgkey = https://www.mongodb.org/static/pgp/server-4.2.asc You can also download the  .rpm  files directly from the  MongoDB repository . 2. Install the MongoDB Enterprise packages. Install MongoDB Enterprise 4.2. Issue the following command: copy copied sudo yum install -y mongodb-enterprise