Skip to main content

How to validate the system and EBS_SYSTEM passwords in EBS 12.2

 How to validate the system and EBS_SYSTEM passwords in EBS 12.2


In EBS 12.2. while using ad utilities esp adop to patch the applications, we may face the issue with system and EBS_SYSTEM passwords. 

They should be same in EBS 12.2. 

To validate these two passwords use the utility adValidateEbssystemSchema.pl

applprod@server01:/u03/applsmu3/R122/fs1/EBSapps/appl/ad/12.0.0/bin$ perl adValidateEbssystemSchema.pl


Enter the APPS password:
Enter the SYSTEM password:
Validating APPS credentials...validated successfully
Validating SYSTEM credentials...validated successfully
Validating EBS_SYSTEM user
ebssys codelevel = C.0


***** E R R O R *****
User : EBS_SYSTEM
ORA-01017: invalid username/password; logon denied
*********************
Error: EBS_SYSTEM password is not the same as SYSTEM password
Please change the EBS_SYSTEM password to be the same as SYSTEM password
ALTER USER EBS_SYSTEM IDENTIFIED BY <SYSTEM PASSWORD>
applprod@server01:
-------------------------------------
Change the EBS_SYSTEM user manually. 

----------------------------------------
applprod@server01:/u03/applsmu3/R122/fs1/EBSapps/appl/ad/12.0.0/bin$ perl adValidateEbssystemSchema.pl

Enter the APPS password:
Enter the SYSTEM password:
Validating APPS credentials...validated successfully
Validating SYSTEM credentials...validated successfully
Validating EBS_SYSTEM user
ebssys codelevel = C.0
All required validations completed successfully
applprod@server01:/u03/applsmu3/R122/fs1/EBSapps/appl/ad/12.0.0/bin$

Comments

Popular posts from this blog

How to install Apache using Ansible

How to install Apache using Ansible Use the powerful ansible tool to install Apache on your local machine or you can install on any remote server as well. 1. Install Ansible Modules [root@dev02 ~]# yum install ansible* Oracle Linux 8 EPEL Packages for Development (x86_64)                                                                                                             1.5 kB/s | 2.5 kB     00:01 Oracle Linux 8 Gluster Appstream (x86_64)                                                                        ...

CLEARING an ADOP patching session

In some case adop prepare phase fails due to some issues and if you wish to apply any patch in hotpatch mode, it will fail with below errors [STATEMENT] There is already a session which is incomplete. Details are: [STATEMENT]     Session Id: 2 [STATEMENT]     Prepare phase status: R [STATEMENT]     Apply phase status: N [STATEMENT]     Cutover  phase status: N [STATEMENT]     Abort phase status: N [STATEMENT]     Session status: F [ERROR]     Cannot apply hotpatch as another online patching cycle is going on [ERROR]     Unrecoverable error occured. Exiting the current session. [STATEMENT] [START 2019/10/22 16:13:00] Unlocking sessions table [STATEMENT] [END   2019/10/22 16:13:00] Unlocking sessions table [STATEMENT] Log file: /adop_20191022_161221.log [STATEMENT] [START 2019/10/22 16:13:02] Unlocking sessions table [STATEMENT] [E...

MongoDB - How to Install MongoDB on Linux

MongoDB - How to Install MongoDB on Linux Please follow the below steps to Install MongoDB Enterprise Edition on Linux: 1.Configure repository. Create an  /etc/yum.repos.d/mongodb-enterprise.repo  file so that you can install MongoDB enterprise directly using  yum : [mongodb-enterprise] name = MongoDB Enterprise Repository baseurl = https://repo.mongodb.com/yum/redhat/$releasever/mongodb-enterprise/4.2/$basearch/ gpgcheck = 1 enabled = 1 gpgkey = https://www.mongodb.org/static/pgp/server-4.2.asc You can also download the  .rpm  files directly from the  MongoDB repository . 2. Install the MongoDB Enterprise packages. Install MongoDB Enterprise 4.2. Issue the following command: copy copied sudo yum install -y mongodb-enterprise